Results 1 to 4 of 4

Thread: Site here seems slow???

  1. #1

    Default Site here seems slow???

    Anyone else experiencing a very slow load time for this site? I have now visited the site on a couple of different computers and it seems like it takes 2 or 3 mins. to open a folder.

    At work I have a Lan connection and at home high speed cable.

    Wondering if it's just me, but I have noticed since the site has came back it is very slow.

    R.C.Tarbox
    R.C.Tarbox
    6th NHVI Company E
    Bully Sixth

  2. #2
    Join Date
    Feb 2006
    Location
    Milwaukee, WI
    Posts
    391

    Default Re: Site here seems slow???

    I'm using my at home dial-up connection "as we speak" and going lickety-split. Some other type of gremlins must be glitching you. Happyhunting.
    \"Die Gedanken sind frei\"

    John Thielmann

  3. #3

    Default Re: Site here seems slow???

    Thanks John... Seems to be moving along better right now.... Strange...

    Rob
    R.C.Tarbox
    6th NHVI Company E
    Bully Sixth

  4. #4
    Join Date
    Feb 2006
    Location
    Easton, PA
    Posts
    5,145

    Default Re: Site here seems slow???

    Usually it is fast but there have been couple of instances where it seemed forever for the next page to load. When it has occurred, it has almost always been for one or two pages and then everything goes back to normal. It appears to me to be just random.
    Thomas H. Pritchett

    www.campgeiger.org

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •