PDA

View Full Version : well



Anonymous
04-25-2006, 03:18 PM
Still cant log on, never got reply to emails...so it seems I am not wanted here now...

If anyone else can help, let me know

Chris Anders

Sgt_Pepper
04-25-2006, 09:14 PM
Mr. Anders, if I may, let me apologize for the delay in getting you on as a registered user. The Provost and Mr. Szabo have been very busy dealing with 'real life'. I have sent an urgent PM to the Provost, hopefully this matter will be taken care of soon. If I may be of any further assistance, do not hesitate to call on me.

tompritchett
04-25-2006, 11:54 PM
Don't worry, you are wanted here.

Just out of curiosity, did you ever receive the automatic email from the board giving you a link to go to complete the log-in process? If not, I suspect that the problem is not here but with AOL's spam filter rejecting the email as spam. I know that I have been having problems with AOL with emails that I have been sending out for my classes.

Anonymous
04-26-2006, 01:17 PM
Well,

Never recieved the confirm ID, and yes I do use AOL...would my hotmail account work?

Chris A

Remise
04-26-2006, 03:51 PM
Sgt. Pepper,

In case the subject comes up, though I am now able to post, at least where I can get in to read the posts, I still cannot get into the General Discussion forum at all, even though I can post in other forums, either via AOL or other modes. I have a cable modem at home, and a T1 line at work, and either way, it just times out. Whatever else AOL does, it should not make it possible for a user to read posts in one ACW forum, but not another. There is no technical logic to this.

Chris Anders and I are not the only people to report this problem, so with luck, it will soon be remedied. Just to confuse the issue, last week -- for just one day -- I had no problems at all.

P.S. This is a minor issue, but per my two emails to the Provost, although he gave me a new password and that is swell, the system does not permit me to change the generic password he gave me to something that only I know, despite my repeated attempts to do this.
B.C. Milligan

Remise
04-28-2006, 07:31 AM
If you can get into your profile, you might try what I just did, which is click on "Yes" for "Always allow HTML." I did this just now, and for the first in weeks, I am able to get into the General Discussion forum.

This might work for those other people who have had a similar problem, too.

B.C. Milligan

Anonymous
04-28-2006, 09:22 AM
funny, just tried to create an account with my hotmail email addy, and it told me that that address has been banned...

Wow.

Humm, so I just tried my work account now...


Chris

Anonymous
04-28-2006, 01:33 PM
I am back to being unable to get into the General Discussion forum at all. As much as I like this forum, if I am unable to read the posts, I guess I might as well wander off elsewhere. I wish there was a technical explanation for this, but if there were, someone would have said so by now. Toodleoo.

B.C. Milligan